Discussions

Ask a Question

провал кошелек

после переустановки приложения пропал один кошелек. актив остался а который я создавал пропал и средства на нем тоже пропали.

Metagate linux render crashed

When the application opens, everything goes blank. The log file shows the error below: MW: Render process exited with code: 159 Render process crashed I am using: Opensuse Tumbleweed + KDE plasma
ANSWERED

Give me 1000 #MHC

MetaGather Application requesting permissions to access information on your account. Reading general information Reading user data Managing wallet list Reading list of wallets Reading list of wallets names All boxes must be ckecked to proceed Accept When i click on accept it get back to https://metagather.org/ Please help.
ANSWERED

No Peer node/Home node reward since 23.10.

Hello, Since 23.10 I haven't got any reward for Node Forging nor Home Forging. Metaproxy didn't work since 23.10 I test all thinks that I have read here without success. And the your SSL Cert is expired since ?? for wss. Client...: MetaGate -- 1.20.5 prod af8c0f0 System: BunsenLabs Linux Lithium (Debian 10.x) X11.....: Openbox [log] https://nopaste.eu/p?q=ZVFVTjU [l/og] Kind regards, David.
ANSWERED

Forging info not showing

Hi I have been forging and delegating for most of the day and I cannot see any information with what I received, it keeps showing the meta proxy is not running
ANSWERED

i cant logi to my wallet from pc

hi i put my coin in forging it was work fine for more then a month and then i cant connect to my wallet anymore when i go to metagate page i get this msg in red color cant connect to torrents.will keep trying ... i keep getting this msg since last month
ANSWERED

No forging or delegation rewards received 21 OCT 2021

I've not received any forging or delegation rewards today, which is the first time that's happened in the 3 months I've been running this. Is there a central issue? Certainly I had at least 16 hours of active and wallet forging yesterday, so I'd be expecting that to come through, even if my delegation was offline.
ANSWERED

MetaGate Not working Linux

A few weeks ago metaproxy stopped working. tried installing the new version 1.20.5, but nothing changed. Noticed another issue as well, when I undelegated funds nothing happened but on meta.watch it showed as delegated funds. Then I tried removing everything except .metahash_wallet folder and tried fresh install but that did not help as well. I am getting this error when I start metagate in terminal "Error SSL handshake failed. Error at file ../../metagate/src/auth/Auth.cpp line 222" "wss Web socket error The certificate has expired wss://ws.metahash.io/" "wss client disconnected. Url wss://ws.metahash.io/"
ANSWERED

Can't access the referral page on metagather.

When I log in on the metagather website I never get past the page with the title "Join MetaGather Program". When I login I get sent back to that page again and again. Also, my active forging wallet does not sent my profit to wy actual metagather wallet anymore. It gets stuck in the active forging wallet. This is my active forging wallet address 0x003c61fdb93ae31c9deac7303d95bd939efd3aacf4cbd36078 And the profits should be sent to the following metahash address but isn't anymore. 0x00e221d2c61ccaac0a81a543b1761b99670ac4a1573fef57b6 I don't understand what is happening. I can't see my page with the referral profits anymore because of the first problem I discussed. What is the problem and can I do anything about this?
ANSWERED

Can not setting node, because IP address undetected

How to setting node...? My IPv4 internet undetected by #Metagate How to solve the problem...